Probleme mit GTA 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit GTA 4

      Hi, Community!

      Ich habe ein sehr neviges Problem mit GTA 4. Vor 2 Tagen habe ich mir das Game gekauft. Natürlich war es mir bewusst, dass dieses Spiel einige Problemchen hat. Welche genau, weiss ich nicht, aber so manche haben sich mal geärgert, weil da irgendwas nicht richtig läuft. Aber das es so mies laufen würde, hätte ich nicht gedacht. Naja egal, jetzt erstmal zu meinem Problem:

      Also ich habe das Spiel selbst, Rockstar Games Social Club und Windows Live installiert, bzw. mir auch einen Account bei den beiden letzteren eingerichtet. Alles verlief super und reibungslos. Und jetzt kommt eben der Burner.. Das Spiel ruckelt wie Sau!

      Meine Systeminfos:
      Prozessor: AMD Athlon 2 X2 250 3.00 GHZ (Dual Core)
      Betriebssystem: Windows 7 Home Premium x64
      Arbeitsspeicher: 4 GB DDR2 RAM
      Grafikkarte: Nvidia Geforce 9600 GT 1024 MB


      Ich habe auf den folgenden Einstellungen gespielt:
      • Auflösung von 800x600.
      • Sichtdistanz auf 15%.
      • Detaildistanz 15%.
      • Fahrzeugdichte: 15%.
      • Schattendichte: 2 von 15 Punkten.
      • Texturenqualität: NIEDRIG.
      • Renderqualität: NIEDRIG.
      • Reflextionsauflösung ,Wasserqualität und Schattenqualität sind bei mir gar nicht vorhanden.
      Hier ein Bild von dem GTA 4 Menü: Menü

      .. und es ruckelt echt abartig. Um das Ruckeln etwas deutlicher zu beschreiben:
      In einem Intervall von ca. 1-3 Sekunden gibt es immer einen "langen" Lag. Und das die Ganze Zeit über. Meine PC-Leistung müsste doch wenigstens ausreichen, um das Game minimal ohne Ruckler spielen zu dürfen, oder?

      Was habe ich schon versucht?
      • Erneute Installation es Spiels.
      • Neusten Patch installiert (Ist aber noch schlimmer geworden, weil das Spiel dann überhaupt nicht mehr startete).
      • Neusten Grafiktreiber installiert

      Was könnte ich da tun?

      Danke schonmal im voraus für jegliche Hilfe! :thank you:
    • Ich habe fast die gkleichen Systemvorraussetzungen und bei mir läuft es reibungslos, ich bin mir nicht sicher aber es kann sein, dass es an der win 7x64er version liegt ich habe 32.;)

      MfG
      Max

      PS.: Dein Bildlink geht nicht.
      “Do you understand the difference between dying for something & dying for nothing? - Jack Bauer"
      Youtubevideo
      [Blockierte Grafik: http://s1.directupload.net/images/140421/xu2wi6pa.png]
    • Bildlink geht. --> Rechtsklick "Link-Adresse kopieren" --> dann einfügen.
      Bin mit dieser Frage beschäftigt:
      Ein Toastbrot fällt immer auf die Seite mit der Marmelade
      Eine Katze fällt immer auf ihre Beine
      Was passiert wenn man des Toastbrot an den Rücken der Katze bindet???

      :D :D :D :D :D
    • ff_fan schrieb:

      Man kann bei der PC-Version die Fahrzeugdichte ändern? Macht das nicht das Spiel "kaputt", wenn man die ganz runterschraubt und so bei Verfolgungsjagden weniger Gegenverkehr hat?


      Naja, ganz runterschrauben ist ne miese Idee, schließlich gibt's dann auch weniger Autos zum Klauen. :D Aber 100 ist echt hart, ich hab's schon mehrmals erlebt, dass dann zwei nen Unfall gebaut haben und es dann ne Massenkarambolage gab. Ich hab's auf 60 und es fahren permanent die KI-Autos ineinander.

      Zum grundsätzlichen Problem: Ich weiß von mehreren Bekannten, dass sie mit Win7 Probleme bekommen haben, selbst wenn das Spiel vorher einwandfrei lief. Bei einem hat es wieder funktioniert, nachdem er nen neuen CPU-Lüfter gekauft hat (der hatte ein schlichtes Temperaturproblem), bei einem anderen hat Defragmentieren geholfen (finde ich immer noch absurd) und der dritte musste sich ne Quadcore-CPU kaufen, weil's mit Core 2 Duo absolut nicht ging.

      Im Grund genommen habe ich ein ähnliches System wie du, aber ich muss meinen Ferrari ja mit Handbremse (XP 32-bit) fahren, da mir derzeit der Nerv fürs Upgrade fehlt. Ich hab nen Intel Core 2 Quad Q9550 auch auf 3.00 GHz, 4 (bzw. 3,25) GB RAM, und ne ATI HD4870 mit 1GB, aber bei mir läuft alles auf recht hohen Einstellungen. Ich hab gerade nochmal nachgeschaut, meine Einstellungen schauen so aus:

      Auflösung: 1152x864px
      Sichtdistanz: 70%
      Detaildistanz: 100%
      Fahrzeugdichte: 62%
      Schattendichte: 10/15
      Texturenqualität: Hoch
      Renderqualität: Hoch

      Ich würde einfach mal schauen, wie die CPU-Auslastung und die RAM-Auslastung im normalen Windows-Betrieb ist und wie sie beim Spiel ist. Dann mal die Temperaturen abchecken. Eventuell Defragmentieren und generell mal etwas den PC säubern. Virenscan... Alles, was Ressourcen frisst, muss weg. ;)
    • Also Ruckelprobleme hatte ich auch.
      Ich habe es jetzt bei Einstellungen laufen, die deinen ungefähr entsprechen, also wirklich toll siehts nicht mehr aus, aber es ist spielbar^^

      Meine Grafikkarte ist zwar Laptopbedingt, schlechter als deine, aber selbst wenn im Einstellungsmenü angezeigt wurde, dass ich noch locker im
      grünen Bereich bin, mit dem Arbeitsspeicherverbrauch, hat es noch derbe geruckelt.
      Also irgendwas haben die da falsch gemacht -.-
    • Ok, ich habe das Problem mit vielen Nerven endlich behoben, puh! :)

      Also gut, ich fang mal an zu erzählen. Zuerst muss ich mich korregieren, was die permanenten Ruckler betraf. Die gab es in der Tat. Nur traten diese nicht nach einem bestimmten Zeit-Intervall auf, sondern etwas anders war der Auslöser. Nämlich die Tastatur. Als ich das festgestellt hatte, fielen mir die Augen raus. Ich konnt es nicht fassen, dass das der eigentliche Grund für diese Ruckler war. Und wenn man sich diese Ruckler wegdenkt, dann lief das Spiel bei mir im Grunde flüssig, sogar bei höheren Einstellungen. Das war die 2. Sache, die mir im nachhinein aufgefallen ist.

      Der eigentliche Grund der Ruckler:

      Immer wenn ich eine Taste auf der Tastatur betätigte, löste ich einen Ruckler aus. Hielt ich eine Taste gedrückt ruckelte es nicht mehr. Sobald ich aber wieder eine andere oder die selbe Taste geklickt habe, kam wieder ein Ruckler. Ich dachte erstmal: "Will mich hier einer verarschen, lol.".

      Dann hat mein Bruder etwas recherchiert und heraus gefunden, dass andere diesen Tastatur-Lag ebenfalls schonmal hatten. Die Lösung war, einen bestimmten Patch zu installieren, der diesen Lag ausradierte. So, ich werde mal hier jetzt eine ausführliche Lösung meines Problems aufschreiben, sodass andere (die das gleiche Problem haben, Hilfe bekommen).

      Lösung des Problems:
      • Zuerst halt GTA und allen Kram installieren bzw. sich regestrieren und was auch immer nötig, um das Game Spiel-tauglich zu machen.
      • Dann am besten alle 5 Patches nacheinander installieren (hier ein Link, wo diese zufinden sind).
      • Es ist wichtig, dass man die Reihenfolge der Patches einhält! Also zuerst Patch 1, dann 2 usw. bis Patch 5.
      • AUF KEINEN FALL den letzten Patch mit der Kennung "v1.0.6.0" installieren. Bei mir war es so, dass das Spiel überhaupt nicht mehr starten konnte. Ich musste also das Ganze Spiel deinstallieren, wieder installieren und alle 5 Patches nacheinander ebenfalls wieder drauf klatschen. Ne sehr mühsame Geschichte :13:

      Bemerkung: Kann sein, dass nur bei mir der letzte Patch solche Probleme verursacht. Bei anderen könnte es reibungslos und gut ausgehen. Bei mir ist es jedenfalls nicht so.

      Im Moment spiele ich auf diesen Einstellungen, nach dem ich alle 5 (und zwar nur diese 5, außer den letzten, installiert habe):
      Videomodus: 1360x768 (59Hz)
      Texturqualität: Mittel
      Reflextionsauflösung: Hoch
      Qualität Wasser: Hoch
      Qualität Schatten: Hoch
      Texturenfilter-Qualität: Hoch
      Sichtdistanz: 70
      Detaildistanz: 60
      Fahrzeugdichte: 50
      Schattendichte: 5


      ... und ich könnte eigentlich noch weiter hoch gehen, weil es echt flüssig läuft. Ich bin auch heil froh, dass mir das so aufgefallen ist, sonst hätte ich noch lange suchen können.

      Ok, dass wars von meiner Seite.
      Danke nachmal allen, die sich die Mühe gemacht haben mir zu helfen!!! :thank you: :thank you:

      PS: Auf der Suche nach einer Lösung für mein Problem bin ich auf diese Seite mit diesem Link gestoßen. Ich habe mir das downgeloadet, weil ich schon etwas verzweifelt war. ACHTUNG! Dieses Anti-Lag-Kit ist ein Virus. Zumindest identifiziert meine Anti-Viren-Software es als solches. Wollte nur andere mal vorwarnen, nicht das man dann plötzlich nen Trojaner abkriegt.
    • Vielen Dank, für die Patch-Liste :D

      Ich hab gleich mal alle drauf gehauen, bis auf den 1.0.6er.
      Leider hat es bei mir nicht wirklich was gebracht. Ich hatte zwar auch nicht diesen Tastatur-Lag, aber die Hoffung, dass
      das Ruckeln etwas nachlässt. Dem war leider nicht so. :/
      Naja, dann spiele ich weiter an der grafischen-Untergrenze, ich bins ja gewohnt :D
    • Klaus-Gustav schrieb:

      Ich hab gleich mal alle drauf gehauen, bis auf den 1.0.6er.
      Leider hat es bei mir nicht wirklich was gebracht. Ich hatte zwar auch nicht diesen Tastatur-Lag, aber die Hoffung, dass
      das Ruckeln etwas nachlässt. Dem war leider nicht so. :/
      Kannst du bitte deine Systemdaten + Betriebssystem posten? Vielleicht können dann andere oder ich dir vllt genauer helfen. Auf niedrigsten Details und Auflösung sieht das Ganze ziemlich mies aus, auch wenn GTA 4 insgesamt eine coole Grafik hat.
    • Ich schätze es liegt einfach an das GraKa, ist immerhin "nur" ein Laptop ^^

      Mein System:

      Windows Vista Home Premium ( SP 2) 32Bit
      Intel Core 2 Duo CPU 2x2Ghz
      RAM: 4 Gb

      NVIDIA GeForce 9200M GS (Video-Speicher 512 Mb)

      Ich habe bereits den "Commandline.txt" Tipp angewandt, nach ein paar Minuten spielen, geht das geruckel aber weiter :/
    • Klaus-Gustav schrieb:

      Mein System:

      Windows Vista Home Premium ( SP 2) 32Bit
      Intel Core 2 Duo CPU 2x2Ghz
      RAM: 4 Gb

      NVIDIA GeForce 9200M GS (Video-Speicher 512 Mb)
      Ok, mit diesen Werten kann man das vergessen.
      Ich habe hier nämlich ein Forum gefunden, wo die sich darüber austauschen (Link).

      Also ich weiss, dass GTA 4 hohe Rechnenleistung braucht, also ein sehr guten Prozessor. Minimal braucht das Spiel Intel Core 2 Duo 1,8 GHZ. Da biste knapp drüber und deshalb ruckelt es vermutlich so. RAM ist vollkommen ok. Die GraKa ist auch net so geeigenet für das Spiel. Vom Viedospeicher her dürfte das reichen, aber von der Leistung her ist die nicht sehr gut.

      Also ist es vollkommen normal, dass das Spiel bei dir Ruckelt. Da kann man an der Schraube so lange drehen, wie man will, es hätte kein Zweck.

      Offen gestanden ruckelt das Spiel bei mir auch, aber extrem leicht und nicht so direkt spürbar und ich habe einen AMD Athlon Dual Core 3 GHZ. Also entweder braucht man einen guten Dual Core oder einen Quad Core, um GTA 4 ruckelfrei spielen zu können. Wie gesagt, der Prozessor ist bei diesem Spiel extrem wichtig und Ausschlaggebend.
    • :grin_still: Dachte ich mir, versuchen wollte ichs aber trotzdem mal.

      Ich hab es ja auch soweit spielbar gekriegt, also für mich akzeptabel.
      Ich freu mich schon auf iiirgendwann, wenn ein doppelt so gutes System Standart ist, da kann ich
      GTA dann genießen :D